Resolved
Authentication and login have fully recovered. Our upstream provider's fixes have were fully deployed.
Monitoring
We are currently experiencing an outage.
Monitoring
We are currently experiencing an outage with an upstream service provider that is affecting authentication. All data is safe, but users cannot log in / access dashboard services.